노무현 대통령 배너


우분투 15.04 버전을 깔고 apt-get 으로 Nodejs 를 설치하려고 하니 계속 0.10 버전으로 설치가 되는거다.

NPM 은 1.4 대 버전으로....


그래서 폭풍검색을 하고 찾은 결과가 아래...


$ curl --silent --location https://deb.nodesource.com/setup_0.12 | sudo bash -


위의 명령을 쉘에서 입력후 다음을 입력


$ sudo apt-get install --yes nodejs


개발환경 세팅하기 참 귀찮네....

그래도 우분투가 버벅도 안되고 예쁘고 좋긴 하네 :)

Posted by 윤귀

댓글을 달아 주세요